<!DOCTYPE HTML>
<html lang="en-gb" dir="ltr"  data-config='{"twitter":0,"plusone":0,"facebook":0,"style":"gnn"}'>

<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
  <base href="http://gaynewsnetwork.com.au/news/gay-people-are-better-and-cleverer-russell-t-davies-22990.html" />
  <meta name="keywords" content="russell t davies, dr who davies," />
  <meta name="author" content="Rachel Cook" />
  <meta name="description" content="Acclaimed writer and television producer Russell T Davies has talked about his career and claimed gay people are “better and cleverer” than other people in an in-depth interview." />
  <meta name="generator" content="GNN" />
  <title>&quot;Gay people are better and cleverer&quot;: Russell T Davies - Gay News Network</title>
  <link href="http://gaynewsnetwork.com.au/news/gay-people-are-better-and-cleverer-russell-t-davies-22990.html" rel="canonical" />
  <link href="http://gaynewsnetwork.com.au/index.php?option=com_search&amp;item_id=22990&amp;view=item&amp;Itemid=218&amp;format=opensearch" rel="search" title="Search Gay News Network" type="application/opensearchdescription+xml" />
  <link href="/templates/yoo_nano3/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link rel="stylesheet" href="/media/zoo/applications/blog/templates/pure/assets/css/zoo.css?ver=20150322" type="text/css" />
  <link rel="stylesheet" href="/media/zoo/elements/socialbuttons/socialbuttons.css?ver=20150322" type="text/css" />
  <link rel="stylesheet" href="/media/zoo/elements/socialbookmarks/assets/css/socialbookmarks.css?ver=20150322" type="text/css" />
  <link rel="stylesheet" href="/media/zoo/assets/css/comments.css?ver=20150322" type="text/css" />
  <link rel="stylesheet" href="/cache/widgetkit/widgetkit-50cda10b.css" type="text/css" />
  <link rel="stylesheet" href="/modules/mod_zooitem_days/tmpl/list/style.css?ver=20150322" type="text/css" />
  <link rel="stylesheet" href="/modules/mod_zoocomment/tmpl/bubbles/style.css?ver=20150322" type="text/css" />
  <link rel="stylesheet" href="/modules/mod_zootag/tmpl/cloud/style.css?ver=20150322" type="text/css" />
  <link rel="stylesheet" href="/media/com_acymailing/css/module_default.css?v=1398834284" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/vembed/vembed.css" type="text/css" />
  <script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="/media/zoo/assets/js/responsive.js?ver=20150322" type="text/javascript"></script>
  <script src="/components/com_zoo/assets/js/default.js?ver=20150322" type="text/javascript"></script>
  <script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
  <script src="//apis.google.com/js/plusone.js" type="text/javascript"></script>
  <script src="/media/zoo/libraries/jquery/plugins/cookie/jquery-cookie.js?ver=20150322" type="text/javascript"></script>
  <script src="/media/zoo/assets/js/comment.js?ver=20150322" type="text/javascript"></script>
  <script src="/media/zoo/assets/js/placeholder.js?ver=20150322" type="text/javascript"></script>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="https://www.google.com/recaptcha/api.js?hl=en-GB&amp;render=explicit" type="text/javascript"></script>
  <script src="/cache/widgetkit/widgetkit-fe0255b2.js" type="text/javascript"></script>
  <script src="/modules/mod_zoocomment/tmpl/bubbles/bubbles.js?ver=20150322" type="text/javascript"></script>
  <script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
  <script src="/media/com_acymailing/js/acymailing_module.js?v=462" type="text/javascript"></script>
  <script type="text/javascript">
jQuery(function($) { if (!$("body").find("#fb-root").length) {
								$("body").append('<div id="fb-root"></div>');
								(function(d, s, id) {
								var js, fjs = d.getElementsByTagName(s)[0];
								if (d.getElementById(id)) return;
								js = d.createElement(s); js.id = id;
								js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
								fjs.parentNode.insertBefore(js, fjs);
								}(document, 'script', 'facebook-jssdk'));
							}});jQuery(document).ready(function($) {$(window).load(function() {grecaptcha.render("captcha", {sitekey: "6LdQpccSAAAAAKt03ESe8P1mGaU5WGVnpoPcs8XD", theme: "light"});});});	var acymailing = Array();
				acymailing['NAMECAPTION'] = 'Name';
				acymailing['NAME_MISSING'] = 'Please enter your name';
				acymailing['EMAILCAPTION'] = 'E-mail';
				acymailing['VALID_EMAIL'] = 'Please enter a valid e-mail address';
				acymailing['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
				acymailing['CAPTCHA_MISSING'] = 'Please enter the security code displayed in the image';
				acymailing['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		
  </script>
  <meta property="og:title" content="&quot;Gay people are better and cleverer&quot;: Russell T Davies" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="http://gaynewsnetwork.com.au/images/gnnstories/2017/russel-davies.png" />
  <meta property="og:url" content="http://gaynewsnetwork.com.au/news/gay-people-are-better-and-cleverer-russell-t-davies-22990.html" />

<link rel="apple-touch-icon-precomposed" href="/templates/yoo_nano3/apple_touch_icon.png">
<link rel="stylesheet" href="/templates/yoo_nano3/styles/gnn/css/bootstrap.css">
<link rel="stylesheet" href="/templates/yoo_nano3/styles/gnn/css/theme.css">
<link rel="stylesheet" href="/templates/yoo_nano3/custom/css/custom.css">
<script src="/templates/yoo_nano3/warp/vendor/uikit/js/uikit.js"></script>
<script src="/templates/yoo_nano3/warp/js/social.js"></script>
<script src="/templates/yoo_nano3/js/theme.js"></script>
<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
</script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-0342430754161481");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-0342430754161481", "GayNewsNetwork-Leaderboard");
  GA_googleAddSlot("ca-pub-0342430754161481", "HeroBanner");
  GA_googleAddSlot("ca-pub-0342430754161481", "GNN-Mobile-Top-Leaderboard");
  GA_googleAddSlot("ca-pub-0342430754161481", "GNN-Mobile-Bottom-Leaderboard");
  GA_googleAddSlot("ca-pub-0342430754161481", "GayNewsNetwork-Island");
  GA_googleAddSlot("ca-pub-0342430754161481", "GayNewsNetwork-Tower");
  GA_googleAddSlot("ca-pub-0342430754161481", "GayNewsNetwork-Second-Tower");
</script>
<script type="text/javascript">
  GA_googleFetchAds();
</script>
</head>

<body class="tm-sidebar-a-right tm-sidebar-b-right tm-sidebars-2 tm-isblog">

	<div class="uk-container uk-container-center">

		
				<div class="tm-headerbar uk-clearfix uk-hidden-small">

						<a class="tm-logo" href="http://gaynewsnetwork.com.au">
	<p><img class="size-auto" src="/images/old/stories/gnn/logo/gnn_default.png" alt="gnn default" width="250" height="52" /></p></a>
			
			<div class="uk-panel">

<script type="text/javascript">GA_googleFillSlot("GayNewsNetwork-Leaderboard");</script>
</div>
		</div>
		
				<nav class="tm-navbar uk-navbar">

						<ul class="uk-navbar-nav uk-hidden-small"><li><a href="/">Home</a></li><li class="uk-parent uk-active" data-uk-dropdown="{}"><a href="/news.html">News</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-dropdown"><li><a href="/news/celebrity.html">Celebrity</a></li><li><a href="/news/world.html">World News</a></li><li><a href="/news/national.html">National News</a></li></ul></div></div></div></li><li><a href="/viewpoint.html">Viewpoint</a></li><li><a href="/feature.html">Features</a></li><li class="uk-parent" data-uk-dropdown="{}"><a href="/entertainment.html">Entertainment</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-dropdown"><li><a href="/entertainment/arts.html">Arts</a></li><li><a href="/entertainment/dance.html">Dance</a></li><li><a href="/entertainment/theatre.html">Theatre</a></li><li><a href="/entertainment/music.html">Music</a></li><li><a href="/entertainment/movies.html">Movies</a></li><li><a href="/entertainment/television.html">Television</a></li></ul></div></div></div></li><li class="uk-parent" data-uk-dropdown="{}"><a href="/checkup/home.html">CheckUp</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-dropdown"><li class="uk-parent"><a href="/checkup.html">CHECKUP Articles</a><ul><li><a href="/checkup/health-news.html">Health News</a></li><li><a href="/checkup/mens-health.html">Men's Health</a></li><li><a href="/checkup/womens-health.html">Women's Health</a></li><li><a href="/checkup/alcohol-and-drugs.html">Alcohol &amp; Drugs</a></li><li><a href="/checkup/hiv.html">HIV News</a></li><li><a href="/checkup/sexual-health.html">Sexual Health</a></li><li><a href="/checkup/mental-health.html">Mental Health</a></li><li><a href="/checkup/health-and-fitness.html">Health &amp; Fitness</a></li></ul></li><li><a href="/checkup-partners.html">Partners</a></li></ul></div></div></div></li><li class="uk-parent" data-uk-dropdown="{}"><a href="/sport.html">Sport</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-dropdown"><li><a href="/sport/sports-gallery/events.html">Gallery</a></li></ul></div></div></div></li><li><a href="/pony.html">PONY</a></li><li class="uk-parent" data-uk-dropdown="{}"><a href="/gaylife/home.html">Gay Life</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-dropdown"><li><a href="/gaylife.html">Gay Life Articles</a></li></ul></div></div></div></li><li class="uk-parent" data-uk-dropdown="{}"><a href="/out-about/events.html">Photos</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-dropdown"><li><a href="/out-about/adelaide/events.html">Adelaide</a></li><li><a href="/out-about/brisbane/events.html">Brisbane</a></li><li><a href="/out-about/melbourne/events.html">Melbourne</a></li><li class="uk-parent"><a href="/out-about/sydney/events.html">Sydney</a><ul><li><a href="/out-about/sydney/mardi-gras/events.html">Mardi Gras</a></li></ul></li></ul></div></div></div></li><li class="uk-parent" data-uk-dropdown="{}"><a href="/business">Business</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-dropdown"><li><a href="/business-directory/categories/categories.html">Categories</a></li><li><a href="/business-directory/directory/search.html?featured=0&amp;resetSearch=1">Directory</a></li></ul></div></div></div></li><li class="uk-parent" data-uk-dropdown="{}"><a href="/gnn-videos-2.html">Video</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-dropdown"><li><a href="/gnn-videos/news.html">News</a></li><li><a href="/gnn-videos/adult.html">Adult</a></li><li><a href="/gnn-videos/community.html">Community</a></li><li><a href="/gnn-videos/film.html">Film</a></li><li><a href="/gnn-videos/funny.html">Funny</a></li><li><a href="/gnn-videos/interviews.html">Interviews</a></li><li><a href="/gnn-videos/literature.html">Literature</a></li><li><a href="/gnn-videos/music.html">Music</a></li><li><a href="/gnn-videos/performance.html">Performance</a></li><li><a href="/gnn-videos/speeches.html">Speeches</a></li><li><a href="/gnn-videos/sports.html">Sports</a></li><li><a href="/gnn-videos/tv.html">TV</a></li><li><a href="/gnn-videos/popularvideos.html">Popular</a></li><li><a href="/gnn-videos/featuredvideos.html">Featured</a></li><li><a href="/gnn-videos/recentvideos.html">Recent</a></li></ul></div></div></div></li><li class="uk-parent" data-uk-dropdown="{}"><a href="/print-titles/latest-issues-0020.html">Latest Issues</a><div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-dropdown"><li class="uk-parent uk-nav-header">SX Archives
<ul><li><a href="/print-titles/sx-archive-2012-15859.html">SX Archive 2012</a></li><li><a href="/print-titles/sx-archive-2013-15858.html">SX Archive 2013</a></li><li><a href="/print-titles/sx-archive-2014-15857.html">SX Archive 2014</a></li><li><a href="/print-titles/sx-archive-2015-16152.html">SX Archive 2015</a></li><li><a href="/print-titles/sx-back-issues-2016-20050.html">SX Archive 2016</a></li><li><a href="/print-titles/sx-back-issues-2017-22681.html">SX Archive 2017</a></li></ul></li><li class="uk-parent uk-nav-header">MCV Archives
<ul><li><a href="/print-titles/mcv-archive-2012-15898.html">MCV Archive 2012</a></li><li><a href="/print-titles/mcv-archive-2013-15897.html">MCV Archive 2013</a></li><li><a href="/print-titles/mcv-archive-2014-15896.html">MCV Archive 2014</a></li><li><a href="/print-titles/mcv-archive-2015-16153.html">MCV Archive 2015</a></li><li><a href="/print-titles/mcv-back-issues-2016-20188.html">MCV Archive 2016</a></li></ul></li><li class="uk-parent uk-nav-header">Blaze Archives
<ul><li><a href="/print-titles/blaze-archive-2011-2014-15899.html">Blaze Archive 2011 - 2016</a></li></ul></li><li class="uk-parent uk-nav-header">QLP Archives
<ul><li><a href="/print-titles/queensland-pride-archive-2011-2014-15900.html">QLP Archive 2011 - 2016</a></li></ul></li></ul></div></div></div></li><li class="uk-parent" data-uk-dropdown="{}"><a>
	About</a>
<div class="uk-dropdown uk-dropdown-navbar uk-dropdown-width-1"><div class="uk-grid"><div class="uk-width-1-1"><ul class="uk-nav uk-nav-dropdown"><li><a href="/online-portfolio/about-gay-news-network-0021.html">About Gay News Network</a></li><li><a href="/print-titles/blaze-0024.html">About Blaze</a></li><li><a href="/print-titles/mcv-0025.html">About MCV</a></li><li><a href="/print-titles/queenslandpride-0044.html">About Queensland Pride</a></li><li><a href="/print-titles/sx-0022.html">About SX</a></li><li><a href="/online-portfolio/same-same-19115.html">About Same Same</a></li><li><a href="/corporate/contact-us-14320.html">Contact Us</a></li><li><a href="/media-releases.html">Media Releases</a></li></ul></div></div></div></li></ul>			
						<a href="#offcanvas" class="uk-navbar-toggle uk-visible-small" data-uk-offcanvas></a>
			
						<div class="uk-navbar-flip">
				<div class="uk-navbar-content uk-hidden-small">
<form id="search-128" class="uk-search" action="/news.html" method="post" role="search" data-uk-search="{'source': '/index.php?option=com_search&amp;tmpl=raw&amp;type=json&amp;ordering=&amp;searchphrase=all', 'param': 'searchword', 'msgResultsHeader': 'Search Results', 'msgMoreResults': 'More Results', 'msgNoResults': 'No results found'}">
	<input class="uk-search-field" type="search" name="searchword" placeholder="search...">
	<button class="uk-search-close" type="reset"></button>
	<input type="hidden" name="task"   value="search">
	<input type="hidden" name="option" value="com_search">
	<input type="hidden" name="Itemid" value="241">
</form></div>
			</div>
			
						<div class="uk-navbar-content uk-navbar-center uk-visible-small"><a class="tm-logo-small" href="http://gaynewsnetwork.com.au">
	<img alt="GNN Logo" class="size-auto" src="/images/old/stories/gnn/logo/gnn_default.png" height="25" width="120" /></a></div>
			
		</nav>
		
		
				<section class="tm-top-b uk-grid uk-hidden-small" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin>
<div class="uk-hidden-small uk-width-medium-1-1"><div class="uk-panel uk-panel-box uk-hidden-small">

<script type="text/javascript">GA_googleFillSlot("HeroBanner");</script>
</div></div>
</section>
		
				<div class="tm-middle uk-grid" data-uk-grid-match data-uk-grid-margin>

						<div class="tm-main uk-width-medium-1-2">

								<section class="tm-main-top uk-grid uk-hidden-medium uk-hidden-large" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin><div class="uk-width-1-1">
	<div class="uk-panel uk-panel-box uk-hidden-large uk-hidden-medium">

<script type="text/javascript">GA_googleFillSlot("GNN-Mobile-Top-Leaderboard");</script>
</div></div></section>
				
								<main class="tm-content">

										<ul class="uk-breadcrumb"><li><a href="/">Home</a></li><li><a href="/news.html">News</a></li><li class="uk-active"><span>&quot;Gay people are better and cleverer&quot;: Russell T Davies</span></li></ul>					
					

<div id="yoo-zoo" class="yoo-zoo blog-pure blog-pure-gay-people-are-better-and-cleverer-russell-t-davies">

		<div class="item">
		
<div class="pos-top">
	<div class="element element-image first last">
	
	<a href="/news/gay-people-are-better-and-cleverer-russell-t-davies-22990.html"   title="&quot;Gay people are better and cleverer&quot;: Russell T Davies"  ><img src="http://gaynewsnetwork.com.au/cache/com_zoo/images/russel-davies_05446c401ac7c4a1e9697ffa6c1f7f57.png" title="&quot;Gay people are better and cleverer&quot;: Russell T Davies" alt=""Gay people are better and cleverer": Russell T Davies" width="560" height="300" /></a>
</div></div>


<div class="pos-date">
	<span class="month">Mar</span><span class="day">28</span>
</div>

<h1 class="pos-title"> "Gay people are better and cleverer": Russell T Davies </h1>

<p class="pos-meta">
	<span class="element element-itemcreated first">
	CREATED ON // Tuesday, 28 March 2017</span>
<span class="element element-relateditems">
	Author //  <a href="/contributor/rachel-cook-2-20319.html" title="Rachel Cook">Rachel Cook</a></span>
<span class="element element-socialbuttons last">
	 <div class="yoo-zoo socialbuttons clearfix">
<div><a href="//twitter.com/share" class="twitter-share-button" data-url="http://gaynewsnetwork.com.au/news/gay-people-are-better-and-cleverer-russell-t-davies-22990.html" data-count="none" data-lang="en_GB">Tweet</a></div>
<div><div class="g-plusone" data-href="http://gaynewsnetwork.com.au/news/gay-people-are-better-and-cleverer-russell-t-davies-22990.html" data-size="medium" data-annotation="none" data-lang="en_GB"></div></div>
<div><div class="fb-like" data-href="http://gaynewsnetwork.com.au/news/gay-people-are-better-and-cleverer-russell-t-davies-22990.html" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-action="like" data-colorscheme="light"></div></div>
</div></span></p>



<div class="floatbox">

	
		<div class="pos-content">
		<div class="element element-textarea first last">
	<div><p>Acclaimed writer and television producer Russell T Davies has talked about his career and claimed gay people are “better and cleverer” than other people in an in-depth interview.</p></div><div><p>In the hour long podcast with <em>Attitude</em> editor-in-chief Matt Cain, Davies spoke about his reviving of the <em>Doctor Who</em> series.</p>
<p>He said "It takes a lot of nerve and a lot of work to love <em>Doctor Who</em>.”</p>
<p>He also said to watch the show the audience needs to be “cleverer than the normal viewer”, which would explain why the show has a large LGBTIQ following:</p>
<p>“It's a very imaginative act to watch <em>Doctor Who</em>, and I think gay people are better and cleverer and more imaginative than anyone else!"</p>
<p>Davies first made a name for himself as the creator of the ground-breaking series <em>Queer as Folk.</em></p>
<p>The podcast was part of <em>Attitude’s Heroes</em> podcast series.</p></div></div>	</div>
	
</div>


<ul class="pos-taxonomy">
	<li class="element element-itemtag first last">
	<strong>TOPICS: </strong><a href="/dr-who.html">dr who</a>, <a href="/dr-who-gay.html">dr who gay</a>, <a href="/queer-as-folk.html">queer as folk</a>, <a href="/russell-t-davies.html">Russell T Davies</a></li></ul>

<div class="pos-bottom">
	<div class="element element-socialbookmarks first last">
	<h3>SHARE THIS ARTICLE</h3>
<div class="yoo-zoo socialbookmarks">

					<a class="google" onclick="window.open('http://www.google.com/bookmarks/mark?op=add&amp;hl=en&amp;bkmk='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title));return false;" href="http://www.google.com/" title="Add this Page to Google"></a>
					<a class="yahoo" onclick="window.open('http://myweb2.search.yahoo.com/myresults/bookmarklet?t='+encodeURIComponent(document.title)+'&amp;u='+encodeURIComponent(location.href));return false;" href="http://www.yahoo.com/" title="Add this Page to Yahoo"></a>
					<a class="facebook" onclick="window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href)+'&amp;t='+encodeURIComponent(document.title));return false;" href="http://www.facebook.com/" title="Add this Page to Facebook"></a>
					<a class="reddit" onclick="window.open('http://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title));return false;" href="http://reddit.com/" title="Add this Page to Reddit"></a>
					<a class="live" onclick="window.open('https://favorites.live.com/quickadd.aspx?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title));return false;" href="http://www.live.com/" title="Add this Page to Live"></a>
					<a class="twitter" onclick="window.open('http://twitter.com/intent/tweet?status='+encodeURIComponent(document.title)+' '+encodeURIComponent(location.href));return false;" href="http://twitter.com/" title="Add this Page to Twitter"></a>
					<a class="email" onclick="this.href='mailto:?subject='+document.title+'&amp;body='+encodeURIComponent(location.href);" href="/" title="Recommend this Page"></a>
	
</div>
</div></div>



<div class="pos-author">
	<div class="element element-relateditems first last">
	<div>
<div class="sub-pos-media">
	 
	<a href="/contributor/rachel-cook-2-20319.html"   title="Rachel Cook"  ><img src="http://gaynewsnetwork.com.au/cache/com_zoo/images/contributor_con_668d9e4ba0d2d897a4787f9b8bb4b90b.jpg" title="Rachel Cook" alt="Rachel Cook" width="70" height="40" /></a>
 </div>

<h4 class="sub-pos-title">
	 <a title="Rachel Cook" href="/contributor/rachel-cook-2-20319.html">Rachel Cook</a> </h4>

<div class="sub-pos-description">
	<div class="element element-textarea first last">
	<div><p>Rachel Cook has worked in both the queer and mainstream media for over a decade. Before becoming editor of<em> Melbourne Community Voice</em>, she was a producer for ABC radio. Her book,<em> Closets are for Clothes: A History of Queer Australia</em>, is currently in use in high schools across Australia.</p></div></div></div>

</div></div></div>
		
<div id="comments">

    	
<div id="respond">
	<h3>Leave a comment</h3>

	<form class="style short" method="post" action="/save/comment.html">

	
		
		<p class="user">You are commenting as guest. </p>

		
		
			
			<div class="author required">
				<input id="comments-author" type="text" name="author" placeholder="Name *" value=""/>
			</div>

			<div class="email required">
				<input id="comments-email" type="text" name="email" placeholder="E-mail *" value=""/>
			</div>

			<div class="url">
				<input id="comments-url" type="text" name="url" placeholder="Website" value=""/>
			</div>

		
	
		
			<div class="content">
				<textarea name="content" rows="1" cols="1" ></textarea>
			</div>

											<div class="captcha">
					<div id="captcha" class="captcha"></div>				</div>
			
			<div class="actions">
				<input name="submit" type="submit" value="Submit comment" accesskey="s"/>
			</div>

			<input type="hidden" name="item_id" value="22990"/>
			<input type="hidden" name="parent_id" value="0"/>
			<input type="hidden" name="redirect" value="/news/gay-people-are-better-and-cleverer-russell-t-davies-22990.html"/>
			<input type="hidden" name="bf110fa4c41b0bf2bbc048eb912243e8" value="1" />
		
	</form>
</div>
</div>

<script type="text/javascript">
	jQuery(function($) {
		$('#comments').Comment({
			cookiePrefix: 'zoo-comment_',
			cookieLifetime: '15552000',
			msgCancel: 'Cancel'
		});
	});
</script>	</div>
	
</div>
				</main>
				
								<section class="tm-main-bottom uk-grid uk-hidden-medium uk-hidden-large" data-uk-grid-match="{target:'> div > .uk-panel'}" data-uk-grid-margin><div class="uk-width-1-1">
	<div class="uk-panel uk-panel-box uk-hidden-large uk-hidden-medium">

<script type="text/javascript">GA_googleFillSlot("GNN-Mobile-Bottom-Leaderboard");</script>
</div></div></section>
				
			</div>
			
                                                            <aside class="tm-sidebar-a uk-width-medium-1-4"><div class="uk-panel uk-panel-box uk-hidden-small"><h3 class="uk-panel-title"><i class=""></i>  MOST VIEWED: NEWS</h3>

<ul class="zoo-item-list zoo-list">
		<li>
<div class="layout-default ">

		<div class="media media-left"> 
	<a href="/news/gay-people-are-better-and-cleverer-russell-t-davies-22990.html"   title="&quot;Gay people are better and cleverer&quot;: Russell T Davies"  ><img src="http://gaynewsnetwork.com.au/cache/com_zoo/images/russel-davies_3c97653d561a7f6da401a94a92cd9427.png" title="&quot;Gay people are better and cleverer&quot;: Russell T Davies" alt=""Gay people are better and cleverer": Russell T Davies" width="50" height="50" /></a>
 </div>
		
		<p class="title"> <a title="&quot;Gay people are better and cleverer&quot;: Russell T Davies" href="/news/gay-people-are-better-and-cleverer-russell-t-davies-22990.html">"Gay people are better and cleverer": Russell T Davies</a> </p>
		
		<p class="meta"><span class="element element-relateditems first last">
	 Rachel Cook</span></p>
		
		
		
		
	
</div></li>
		<li>
<div class="layout-default ">

		<div class="media media-left"> 
	<a href="/news/stop-peter-dutton-demand-a-free-vote-marriage-equality-advocates-say-22985.html"   title="Stop Peter Dutton, demand a free vote marriage equality advocates say"  ><img src="http://gaynewsnetwork.com.au/cache/com_zoo/images/news-marriage-equality_4e8c262ce4c73ac6c112d4ed87c0e9aa.jpg" title="Stop Peter Dutton, demand a free vote marriage equality advocates say" alt="Stop Peter Dutton, demand a free vote marriage equality advocates say" width="50" height="50" /></a>
 </div>
		
		<p class="title"> <a title="Stop Peter Dutton, demand a free vote marriage equality advocates say" href="/news/stop-peter-dutton-demand-a-free-vote-marriage-equality-advocates-say-22985.html">Stop Peter Dutton, demand a free vote marriage equality advocates say</a> </p>
		
		<p class="meta"><span class="element element-relateditems first last">
	 Rachel Cook</span></p>
		
		
		
		
	
</div></li>
		<li>
<div class="layout-default ">

		<div class="media media-left"> 
	<a href="/checkup/hiv/hiv-community-mourns-loss-of-advocate-andrew-burry-22988.html"   title="HIV community mourns loss of advocate Andrew Burry"  ><img src="http://gaynewsnetwork.com.au/cache/com_zoo/images/news-andrew-burry_2196f96c02e354bdd06fab5cc519eb7d.jpg" title="HIV community mourns loss of advocate Andrew Burry" alt="HIV community mourns loss of advocate Andrew Burry" width="50" height="50" /></a>
 </div>
		
		<p class="title"> <a title="HIV community mourns loss of advocate Andrew Burry" href="/checkup/hiv/hiv-community-mourns-loss-of-advocate-andrew-burry-22988.html">HIV community mourns loss of advocate Andrew Burry</a> </p>
		
		<p class="meta"><span class="element element-relateditems first last">
	 Cec Busby</span></p>
		
		
		
		
	
</div></li>
	</ul>

</div>
<div class="uk-panel uk-panel-box uk-hidden-small"><h3 class="uk-panel-title"><i class=""></i>  MOST POPULAR TODAY</h3>

<ul class="zoo-item-list zoo-list">
		<li>
<div class="layout-default ">

		<div class="media media-left"> 
	<a href="/news/gay-people-are-better-and-cleverer-russell-t-davies-22990.html"   title="&quot;Gay people are better and cleverer&quot;: Russell T Davies"  ><img src="http://gaynewsnetwork.com.au/cache/com_zoo/images/russel-davies_3c97653d561a7f6da401a94a92cd9427.png" title="&quot;Gay people are better and cleverer&quot;: Russell T Davies" alt=""Gay people are better and cleverer": Russell T Davies" width="50" height="50" /></a>
 </div>
		
		<p class="title"> <a title="&quot;Gay people are better and cleverer&quot;: Russell T Davies" href="/news/gay-people-are-better-and-cleverer-russell-t-davies-22990.html">"Gay people are better and cleverer": Russell T Davies</a> </p>
		
		<p class="meta"><span class="element element-relateditems first last">
	 Rachel Cook</span></p>
		
		
		
		
	
</div></li>
	</ul>

</div>
<div class="uk-panel uk-panel-box uk-hidden-small"><h3 class="uk-panel-title"><i class=""></i> COMMENTS: NEWS</h3>

<section class="zoo-comments-bubbles grid-block">

	
		
		<article class="grid-box ">

			<p class="content">Good news! :-)</p>

						<p class="meta">

								<span class="image">
										<img title="Ami" src="http://www.gravatar.com/avatar/86c584814bb735dc6fb2d564ea4ef98f?s=40&amp;d=http%3A%2F%2Fgaynewsnetwork.com.au%2Fmedia%2Fzoo%2Fassets%2Fimages%2Favatar.png" height="40" width="40" alt="Ami" />									</span>
				
								<span class="author">
										Ami									</span>
				
								<span class="time">
					27. March, 2017					| <a class="permalink" href="/news/national/julia-gillard-to-replace-jeff-kennett-as-chair-of-beyondblue-22979.html#comment-186926">julia gillard to replace...</a>
				</span>
				
			</p>
			
		</article>

	
		
		<article class="grid-box ">

			<p class="content">So relieved he's okay</p>

						<p class="meta">

								<span class="image">
										<img title="Ben Cham" src="http://www.gravatar.com/avatar/9ac0e60abb78676448712a4612383e4b?s=40&amp;d=http%3A%2F%2Fgaynewsnetwork.com.au%2Fmedia%2Fzoo%2Fassets%2Fimages%2Favatar.png" height="40" width="40" alt="Ben Cham" />									</span>
				
								<span class="author">
										Ben Cham									</span>
				
								<span class="time">
					25. January, 2017					| <a class="permalink" href="/news/brother-of-dimitrious-jimmy-gargasoulas-in-a-stable-condition-22712.html#comment-186865">brother of dimitrious jimmy...</a>
				</span>
				
			</p>
			
		</article>

	
		
		<article class="grid-box ">

			<p class="content">YES</p>

						<p class="meta">

								<span class="image">
										<img title="kiz" src="http://www.gravatar.com/avatar/81893a65556c8c605ecbe0da3290b4a1?s=40&amp;d=http%3A%2F%2Fgaynewsnetwork.com.au%2Fmedia%2Fzoo%2Fassets%2Fimages%2Favatar.png" height="40" width="40" alt="kiz" />									</span>
				
								<span class="author">
										kiz									</span>
				
								<span class="time">
					23. January, 2017					| <a class="permalink" href="/entertainment/music-2/watch-troye-sivan-s-new-music-video-heaven-22700.html#comment-186862">watch troye sivan s new...</a>
				</span>
				
			</p>
			
		</article>

	
		
		<article class="grid-box ">

			<p class="content">When I was severely depressed and highly suicidal, I was given step by step instructions by homophobes on FB on how to commit suicide,...</p>

						<p class="meta">

								<span class="image">
										<img title="Stephen" src="http://www.gravatar.com/avatar/4bb8b2e5d00f7e7871af816eb682d6e2?s=40&amp;d=http%3A%2F%2Fgaynewsnetwork.com.au%2Fmedia%2Fzoo%2Fassets%2Fimages%2Favatar.png" height="40" width="40" alt="Stephen" />									</span>
				
								<span class="author">
										Stephen									</span>
				
								<span class="time">
					17. December, 2016					| <a class="permalink" href="/news/national/headspace-to-partner-with-facebook-to-combat-youth-suicide-22607.html#comment-186816">headspace to partner with...</a>
				</span>
				
			</p>
			
		</article>

	
		
		<article class="grid-box ">

			<p class="content">Congrats to all those who fought hard for their principles and pushed hard for News Corp sponsorship to be rejected. I long ago stopped...</p>

						<p class="meta">

								<span class="image">
										<img title="John" src="http://www.gravatar.com/avatar/841894284945361ee684affc24b4873d?s=40&amp;d=http%3A%2F%2Fgaynewsnetwork.com.au%2Fmedia%2Fzoo%2Fassets%2Fimages%2Favatar.png" height="40" width="40" alt="John" />									</span>
				
								<span class="author">
										John									</span>
				
								<span class="time">
					15. December, 2016					| <a class="permalink" href="/news/midsumma-severs-ties-with-herald-sun-news-corp-22613.html#comment-186813">midsumma severs ties with...</a>
				</span>
				
			</p>
			
		</article>

	
</section>

</div>
<div class="uk-panel uk-panel-box uk-hidden-small"><h3 class="uk-panel-title"><i class=""></i> SPONSORED LINK</h3>

<script type="text/javascript">GA_googleFillSlot("GayNewsNetwork-Island");</script>
</div></aside>
                                                <aside class="tm-sidebar-b uk-width-medium-1-4"><div class="uk-panel uk-panel-box"><h3 class="uk-panel-title"><i class=""></i> LATEST ISSUES</h3>
	<p><a href="/print-titles/latest-issues-0020.html"><img style="padding-right: 5px;" src="/readonline/archives/sx840/files/pages/smartphone/1.jpg" alt="GNN" width="70" /></a><a href="/print-titles/latest-issues-0020.html"><img style="padding-right: 5px;" src="http://www.gaynewsnetwork.com.au/readonline/archives/mcv771/files/pages/smartphone/1.jpg" alt="GNN" width="70" /></a><a href="/print-titles/latest-issues-0020.html"><img style="padding-right: 5px;" src="http://www.gaynewsnetwork.com.au/readonline/archives/blaze368/files/pages/smartphone/1.jpg" alt="GNN" width="70" /></a><a href="/print-titles/latest-issues-0020.html"><img style="padding-right: 5px;" src="http://www.gaynewsnetwork.com.au/readonline/archives/qp387/files/pages/smartphone/1.jpg" alt="GNN" width="70" /></a></p></div>
<div class="uk-panel uk-panel-box uk-hidden-small"><h3 class="uk-panel-title"><i class=""></i> FEATURED PROMOTION</h3>

<script type="text/javascript">GA_googleFillSlot("GayNewsNetwork-Tower");</script>
</div>
<div class="uk-panel uk-panel-box uk-hidden-medium">

<script type="text/javascript">GA_googleFillSlot("GayNewsNetwork-Second-Tower");</script>
</div>
<div class="uk-panel uk-panel-box uk-hidden-small"><h3 class="uk-panel-title"><i class=""></i> POPULAR TOPICS</h3>

<ul class="zoo-tagcloud">
		<li class="weight9">
		<a href="/marriage-equality.html">marriage equality</a>
	</li>
		<li class="weight3">
		<a href="/gay-marriage.html">gay marriage</a>
	</li>
		<li class="weight1">
		<a href="/discrimination.html">discrimination</a>
	</li>
		<li class="weight1">
		<a href="/cabaret.html">cabaret</a>
	</li>
		<li class="weight1">
		<a href="/world.html">World</a>
	</li>
		<li class="weight2">
		<a href="/transgender.html">Transgender</a>
	</li>
		<li class="weight1">
		<a href="/tony-abbott.html">Tony Abbott</a>
	</li>
		<li class="weight2">
		<a href="/theatre.html">Theatre</a>
	</li>
		<li class="weight2">
		<a href="/sydney-mardi-gras.html">Sydney Mardi Gras</a>
	</li>
		<li class="weight5">
		<a href="/sydney.html">Sydney</a>
	</li>
		<li class="weight7">
		<a href="/same-sex-marriage.html">Same-sex Marriage</a>
	</li>
		<li class="weight10">
		<a href="/sx.html">SX</a>
	</li>
		<li class="weight1">
		<a href="/russia.html">Russia</a>
	</li>
		<li class="weight2">
		<a href="/rodney-croome.html">Rodney Croome</a>
	</li>
		<li class="weight5">
		<a href="/queensland-pride.html">Queensland Pride</a>
	</li>
		<li class="weight2">
		<a href="/politics.html">Politics</a>
	</li>
		<li class="weight1">
		<a href="/oxford-street.html">Oxford Street</a>
	</li>
		<li class="weight1">
		<a href="/music.html">Music</a>
	</li>
		<li class="weight1">
		<a href="/melbourne.html">Melbourne</a>
	</li>
		<li class="weight2">
		<a href="/mardi-gras.html">Mardi Gras</a>
	</li>
		<li class="weight6">
		<a href="/mcv.html">MCV</a>
	</li>
		<li class="weight2">
		<a href="/lesbian.html">Lesbian</a>
	</li>
		<li class="weight1">
		<a href="/law.html">Law</a>
	</li>
		<li class="weight2">
		<a href="/lgbti-rights.html">LGBTI Rights</a>
	</li>
		<li class="weight3">
		<a href="/homophobia.html">Homophobia</a>
	</li>
		<li class="weight1">
		<a href="/health.html">Health</a>
	</li>
		<li class="weight2">
		<a href="/hiv-aids.html">HIV_AIDS</a>
	</li>
		<li class="weight3">
		<a href="/hiv.html">HIV</a>
	</li>
		<li class="weight3">
		<a href="/gay.html">Gay</a>
	</li>
		<li class="weight1">
		<a href="/film.html">Film</a>
	</li>
		<li class="weight1">
		<a href="/entertainment.html">Entertainment</a>
	</li>
		<li class="weight1">
		<a href="/community.html">Community</a>
	</li>
		<li class="weight1">
		<a href="/city-of-sydney.html">City of Sydney</a>
	</li>
		<li class="weight1">
		<a href="/brisbane.html">Brisbane</a>
	</li>
		<li class="weight7">
		<a href="/blaze.html">Blaze</a>
	</li>
		<li class="weight1">
		<a href="/australian-marriage-equality.html">Australian Marriage Equality</a>
	</li>
		<li class="weight2">
		<a href="/alex-greenwich.html">Alex Greenwich</a>
	</li>
		<li class="weight4">
		<a href="/adelaide.html">Adelaide</a>
	</li>
		<li class="weight1">
		<a href="/ame.html">AME</a>
	</li>
		<li class="weight2">
		<a href="/acon.html">ACON</a>
	</li>
	</ul>

</div></aside>
                        
		</div>
		
		
		
				<footer class="tm-footer">

						<a class="tm-totop-scroller" data-uk-smooth-scroll href="#"></a>
			
				

<script type="text/javascript">
jQuery.noConflict();
</script>

<link rel="stylesheet" href="http://gaynewsnetwork.com.au/modules/mod_evofancysliders/css/style.css" type="text/css" charset="utf-8"/>
<link rel="stylesheet" href="http://gaynewsnetwork.com.au/modules/mod_evofancysliders/css/style_ie7.css" type="text/css" charset="utf-8"/>

<style>
.evofancysliderRight .evofancysliderForm {
	/* margin-left: 60px;*/
	margin-top:0px;
}
.evofancysliderLeft .evofancysliderForm {
	/* margin-left: 60px;*/
	margin-top:0px;
}
.instagram-image{padding:4px 2px 2px 4px;}
</style>

<script type="text/javascript" src="http://gaynewsnetwork.com.au/modules/mod_evofancysliders/js/slider.js"></script>
<script type="text/javascript" src="http://gaynewsnetwork.com.au/modules/mod_evofancysliders/js/slider-ie7.js"></script>




<div class="evofancysliderCenterOuter evofancysliderCenterOuterFb evofancysliderFixed evofancysliderRight" style="margin-top:0px; right: -305px;z-index: 1000;">



	<div class="evofancysliderCenterInner">

		<div class="evofancysliderWrap evofancysliderTheme0 evofancysliderTab8">

			<div class="evofancysliderForm" style="background: #3b5998; height: 440px; width: 300px; padding: 5px 0 5px 5px;">

				<h2 class="evofancysliderHead" style="top: 100px; right: 305px;" >Facebook</h2>

				<div id="evofancysliderInnerFb" class="evofancysliderInner" style="height: 440px; background-color: #FFFFFF;">

					

			
					
				

					  <object type="text/html" style="width: 300px; height:440px;" data="http://www.facebook.com/plugins/likebox.php?locale=en_US&href=https://www.facebook.com/gaynewsnetwork&height=440&stream=false&header=true&show_faces=true" ></object>
					  
				</div>

			</div>

		</div>

	</div>

</div><style>
.twitter-widget-0 { height: 440px !important; }
</style>

<div class="evofancysliderCenterOuter evofancysliderCenterOuterTw evofancysliderFixed evofancysliderRight" style="margin-top:60px; right: -305px;z-index: 1000;">
	<div class="evofancysliderCenterInner">
		<div class="evofancysliderWrap evofancysliderTheme0 evofancysliderTab8">
			<div class="evofancysliderForm" style="background: #33ccff; width: 300px; padding: 5px 0 5px 5px;">
				<h2 class="evofancysliderHead" style="top: 150px; right: 305px;">Twitter</h2>
				
				<div id="evofancysliderInnerTw" class="evofancysliderInner evofancysliderInnerLoading" style="height: 440px; overflow-y:scroll;">
				
				<!--	<script src="http://widgets.twimg.com/j/2/widget.js"></script>-->
			
						
					<a class="twitter-timeline" href="https://twitter.com/gaynewsnetAU" data-lang="en"
   data-widget-id="345864898640769025"
   data-screen-name="gaynewsnetAU" data-show-replies="false"
   data-tweet-limit="6">Tweets by @gaynewsnetAU</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

						
					

						
					
					
				</div>
			</div>
		</div>
	</div>
</div><div class="evofancysliderCenterOuter evofancysliderCenterOuterGp evofancysliderFixed evofancysliderRight" style="margin-top:220px; right: -305px;z-index: 1000;">
	<div class="evofancysliderCenterInner">
		<div class="evofancysliderWrap evofancysliderTheme0 evofancysliderTab8">
			<div class="evofancysliderForm" style="background: #000000; height: 440px; width: 300px; padding: 5px 0 5px 5px;">
				<h2 class="evofancysliderHead" style="top: 210px; right: 305px;">Google Plus</h2>
				<div class="evofancysliderInner" style="background: #FFFFFF; height: 440px;">
					<div style="overflow: hidden; ">
						
                        
						
						<link rel="stylesheet" href="http://gaynewsnetwork.com.au/modules/mod_evofancysliders/css/gplus.css" type="text/css" charset="utf-8"/>
<!--change by Bhautik -->						
 		
		
		<script type="text/javascript" src="https://apis.google.com/js/platform.js">
  			{parsetags: 'explicit'}
		</script>

		<div class="g-person" data-href="https://plus.google.com/+102295690150844318299" data-rel="author">
		</div>
		<div class="g-person" data-href="https://plus.google.com/102295690150844318299" data-rel="author">
		</div>
		<script type="text/javascript">gapi.person.go();</script>

		<div class="g-page" data-href="https://plus.google.com/+102295690150844318299" data-rel="publisher">
		</div>
		<div class="g-page" data-href="https://plus.google.com/102295690150844318299" data-rel="publisher">
		</div>

		<script type="text/javascript">gapi.page.go();</script>

		
						
		</div>
				
	</div>
	</div>
	</div>
	</div>
</div><div class="evofancysliderCenterOuter evofancysliderCenterOuterNl evofancysliderFixed evofancysliderRight" style="margin-top:140px; right: -305px;z-index: 1000;">
	<div class="evofancysliderCenterInner">
		<div class="evofancysliderWrap evofancysliderTheme0 evofancysliderTab8">
			<div class="evofancysliderForm" style="background: #000000; height: 440px; width: 300px; padding: 5px 0 5px 5px;">
				<h2 class="evofancysliderHead" style="top: 180px; right: 305px;">Newsletter</h2>
				<div class="evofancysliderInner" style="background: #FFFFFF; height: 440px;">
					<div style="overflow: hidden;padding-left: 20px; padding-top: 20px;">
						
                        
						
						<link rel="stylesheet" href="http://gaynewsnetwork.com.au/modules/mod_evofancysliders/css/gplus.css" type="text/css" charset="utf-8"/>
<!--change by Bhautik -->						

	
<form id="formAcymailing88591" action="/news.html" onsubmit="return submitacymailingform('optin','formAcymailing88591')" method="post" name="formAcymailing88591"  >
<div class="acymailing_lists">
									<p class="onelist">
						<label for="acylist_1"> 						<input name="subscription[]" type="checkbox" class="acymailing_checkbox" id="acylist_1" value="1" checked="checked" />
						<a href="/component/acymailing/archive/listid-1-gay-news-network.html" alt="gay-news-network" >Gay News Network</a>						</label>
					</p>
							</div>
            <div class="acymailing_form">
					<p class="onefield fieldacyname" id="field_name_formAcymailing88591">							<span class="acyfield_name"><input id="user_name_formAcymailing88591"  onfocus="if(this.value == 'Name') this.value = '';" onblur="if(this.value=='') this.value='Name';" class="inputbox" type="text" name="user[name]" style="width:" value="Name" /></span>
							</p><p class="onefield fieldacyemail" id="field_email_formAcymailing88591">							<span class="acyfield_email"><input id="user_email_formAcymailing88591"  placeholder="E-mail" class="inputbox" type="text" name="user[email]" style="width:" value="" /></span>
							</p>
					
					<p class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing88591'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</p>
                    			<input type="hidden" name="ajax" value="0"/>
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="http%3A%2F%2Fgaynewsnetwork.com.au%2Fnews%2Fgay-people-are-better-and-cleverer-russell-t-davies-22990.html"/>
			<input type="hidden" name="redirectunsub" value="http%3A%2F%2Fgaynewsnetwork.com.au%2Fnews%2Fgay-people-are-better-and-cleverer-russell-t-davies-22990.html"/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value=""/>
			<input type="hidden" name="acyformname" value="formAcymailing88591" />
						            </div>
		</form>
				
							
		</div>
				
	</div>
	</div>
	</div>
	</div>
</div>
		</footer>
		
	</div>

	<!-- SUPERTAG CODE ASYNC v2.9.8.5 -->
<script type="text/javascript">
(function(s,d,src) {
    var st = d.createElement(s); st.type = 'text/javascript';st.async = true;st.src = src;
    var sc = d.getElementsByTagName(s)[0]; sc.parentNode.insertBefore(st, sc);
})('script', document, '//c.supert.ag/p/0002az/supertag-async.js');
</script>

<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-2592918-32']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;

ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';

var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<a href="https://plus.google.com/100360974138546924196" rel="publisher">
<a href="https://plus.google.com/102295690150844318299" rel="publisher">
<a href="https://plus.google.com/116146334736592384643" rel="publisher">
<a href="https://plus.google.com/104913394925198155502" rel="publisher">
<a href="https://plus.google.com/102276443714304966816" rel="publisher">
		<div id="offcanvas" class="uk-offcanvas">
		<div class="uk-offcanvas-bar"><ul class="uk-nav uk-nav-offcanvas"><li><a href="/">Home</a></li><li class="uk-parent uk-active"><a href="/news.html">News</a><ul class="uk-nav-sub"><li><a href="/news/celebrity.html">Celebrity</a></li><li><a href="/news/world.html">World News</a></li><li><a href="/news/national.html">National News</a></li></ul></li><li><a href="/viewpoint.html">Viewpoint</a></li><li><a href="/feature.html">Features</a></li><li class="uk-parent"><a href="/entertainment.html">Entertainment</a><ul class="uk-nav-sub"><li><a href="/entertainment/arts.html">Arts</a></li><li><a href="/entertainment/dance.html">Dance</a></li><li><a href="/entertainment/theatre.html">Theatre</a></li><li><a href="/entertainment/music.html">Music</a></li><li><a href="/entertainment/movies.html">Movies</a></li><li><a href="/entertainment/television.html">Television</a></li></ul></li><li class="uk-parent"><a href="/checkup/home.html">CheckUp</a><ul class="uk-nav-sub"><li class="uk-parent"><a href="/checkup.html">CHECKUP Articles</a><ul><li><a href="/checkup/health-news.html">Health News</a></li><li><a href="/checkup/mens-health.html">Men's Health</a></li><li><a href="/checkup/womens-health.html">Women's Health</a></li><li><a href="/checkup/alcohol-and-drugs.html">Alcohol &amp; Drugs</a></li><li><a href="/checkup/hiv.html">HIV News</a></li><li><a href="/checkup/sexual-health.html">Sexual Health</a></li><li><a href="/checkup/mental-health.html">Mental Health</a></li><li><a href="/checkup/health-and-fitness.html">Health &amp; Fitness</a></li></ul></li><li><a href="/checkup-partners.html">Partners</a></li></ul></li><li class="uk-parent"><a href="/sport.html">Sport</a><ul class="uk-nav-sub"><li><a href="/sport/sports-gallery/events">Gallery</a></li></ul></li><li><a href="/pony.html">PONY</a></li><li class="uk-parent"><a href="/gaylife/home.html">Gay Life</a><ul class="uk-nav-sub"><li><a href="/gaylife.html">Gay Life Articles</a></li></ul></li><li class="uk-parent"><a href="/out-about/events">Photos</a><ul class="uk-nav-sub"><li><a href="/out-about/adelaide/events">Adelaide</a></li><li><a href="/out-about/brisbane/events">Brisbane</a></li><li><a href="/out-about/melbourne/events">Melbourne</a></li><li class="uk-parent"><a href="/out-about/sydney/events">Sydney</a><ul><li><a href="/out-about/sydney/mardi-gras/events">Mardi Gras</a></li></ul></li></ul></li><li class="uk-parent"><a href="/business">Business</a><ul class="uk-nav-sub"><li><a href="/business-directory/categories/categories.html">Categories</a></li><li><a href="/business-directory/directory/search.html?featured=0&amp;resetSearch=1">Directory</a></li></ul></li><li class="uk-parent"><a href="/gnn-videos-2.html">Video</a><ul class="uk-nav-sub"><li><a href="/gnn-videos/news.html">News</a></li><li><a href="/gnn-videos/adult.html">Adult</a></li><li><a href="/gnn-videos/community.html">Community</a></li><li><a href="/gnn-videos/film.html">Film</a></li><li><a href="/gnn-videos/funny.html">Funny</a></li><li><a href="/gnn-videos/interviews.html">Interviews</a></li><li><a href="/gnn-videos/literature.html">Literature</a></li><li><a href="/gnn-videos/music.html">Music</a></li><li><a href="/gnn-videos/performance.html">Performance</a></li><li><a href="/gnn-videos/speeches.html">Speeches</a></li><li><a href="/gnn-videos/sports.html">Sports</a></li><li><a href="/gnn-videos/tv.html">TV</a></li><li><a href="/gnn-videos/popularvideos.html">Popular</a></li><li><a href="/gnn-videos/featuredvideos.html">Featured</a></li><li><a href="/gnn-videos/recentvideos.html">Recent</a></li></ul></li><li class="uk-parent"><a href="/print-titles/latest-issues-0020.html">Latest Issues</a><ul class="uk-nav-sub"><li class="uk-parent"><a>SX Archives</a>
<ul><li><a href="/print-titles/sx-archive-2012-15859.html">SX Archive 2012</a></li><li><a href="/print-titles/sx-archive-2013-15858.html">SX Archive 2013</a></li><li><a href="/print-titles/sx-archive-2014-15857.html">SX Archive 2014</a></li><li><a href="/print-titles/sx-archive-2015-16152.html">SX Archive 2015</a></li><li><a href="/print-titles/sx-back-issues-2016-20050.html">SX Archive 2016</a></li><li><a href="/print-titles/sx-back-issues-2017-22681.html">SX Archive 2017</a></li></ul></li><li class="uk-parent"><a>MCV Archives</a>
<ul><li><a href="/print-titles/mcv-archive-2012-15898.html">MCV Archive 2012</a></li><li><a href="/print-titles/mcv-archive-2013-15897.html">MCV Archive 2013</a></li><li><a href="/print-titles/mcv-archive-2014-15896.html">MCV Archive 2014</a></li><li><a href="/print-titles/mcv-archive-2015-16153.html">MCV Archive 2015</a></li><li><a href="/print-titles/mcv-back-issues-2016-20188.html">MCV Archive 2016</a></li></ul></li><li class="uk-parent"><a>Blaze Archives</a>
<ul><li><a href="/print-titles/blaze-archive-2011-2014-15899.html">Blaze Archive 2011 - 2016</a></li></ul></li><li class="uk-parent"><a>QLP Archives</a>
<ul><li><a href="/print-titles/queensland-pride-archive-2011-2014-15900.html">QLP Archive 2011 - 2016</a></li></ul></li></ul></li><li class="uk-parent"><a>
	About</a>
<ul class="uk-nav-sub"><li><a href="/online-portfolio/about-gay-news-network-0021.html">About Gay News Network</a></li><li><a href="/print-titles/blaze-0024.html">About Blaze</a></li><li><a href="/print-titles/mcv-0025.html">About MCV</a></li><li><a href="/print-titles/queenslandpride-0044.html">About Queensland Pride</a></li><li><a href="/print-titles/sx-0022.html">About SX</a></li><li><a href="/online-portfolio/same-same-19115.html">About Same Same</a></li><li><a href="/corporate/contact-us-14320.html">Contact Us</a></li><li><a href="/media-releases.html">Media Releases</a></li></ul></li></ul></div>
	</div>
	
</body>
</html>